If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New mail notification on a per folder basis is almost indistinguishable

RESOLVED DUPLICATE of bug 533695

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 533695
8 years ago
8 years ago

People

(Reporter: Justin Bell, Assigned: clarkbw)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091121 Thunderbird/3.0

Before RC1 new mail was marked with a yellow star thing on the folder name, now the colour of the folder changes to a bold dark blue that is almost as dark as the bold dark black that denotes unread email in that folder. It makes it a lot harder to tell which folders have new mail.

Reproducible: Always

Steps to Reproduce:
1. Open email
2. wait for new mail to come in
3. Try and find folders with new mail
Actual Results:  
folders with new mail were seen after squinting at the screen

Expected Results:  
shown which folders had new mail more easily
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0

Comment 1

8 years ago
I fully confirm this issue about graphical design, which causes painful user experience :

Currently, it is very difficult to distinguish between :
-  Folders with UNREAD mail  (bold black)
-  Folders with NEW    mail  (bold dark blue).

Please improve user experience, for example by using a lighter blue, and displaying the star again.

Thanks in advance.
Status: UNCONFIRMED → NEW
blocking-thunderbird3.0: --- → ?
Ever confirmed: true
Duplicate of this bug: 536668
Marking as needed for 3.0.x. This is something I've heard of on Linux as well iirc (don't XP & Linux use pretty much the same theme?). Assigning to Bryan to take a look at it.
Assignee: nobody → clarkbw
blocking-thunderbird3.0: ? → needed

Comment 4

8 years ago
This one is older, but bug 533695 has more info (including a workaround).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533695
blocking-thunderbird3.0: needed → ---
You need to log in before you can comment on or make changes to this bug.