Closed Bug 549199 Opened 12 years ago Closed 1 year ago

[meta] Tracker bug for OS integration of calendar files / protocols

Categories

(Calendar :: Internal Components, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: Fallen, Unassigned)

References

Details

(Keywords: meta)

We have a few bugs to either integrate protocols (webcal/webcals) or file handlers (i.e clicking on an ics file, making Sunbird/Lightning the default app for Calendar files) that often have some work done. Since fixing them all is a lot of work and most already have some previous work done, I'm opening a tracker bug for them.

To mark this bug fixed, please make sure that each tier 1 OS has:

* A registered protocol handler for calendar URLs
* The possibility to set Sunbird/Lightning as the "Default App" for Calendar
* The possibility to make .ics files be opened by Sunbird/Lightning by default
Depends on: 357480
Component: Internal Components → OS Integration
QA Contact: base → os-integration
Duplicate of this bug: 366389
For the Mac consider bug #701089 as a "Depends on".
Component: OS Integration → Internal Components
Summary: Tracker bug for OS integration of calendar files / protocols → [meta] Tracker bug for OS integration of calendar files / protocols
Type: defect → enhancement

All done now.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.