Status

()

defect
RESOLVED WONTFIX
9 years ago
Last year

People

(Reporter: mossop, Assigned: qheaden)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

No description provided.
Status: NEW → ASSIGNED
Reporter

Updated

9 years ago
Priority: P2 → P3
How does it co-work with the search engine manager?
(In reply to comment #2)
> How does it co-work with the search engine manager?

It will probably replace it once we support all the same functionality
Do we wanna hide it from the category list until it is in such a state? We could use a hidden pref to enable/disable the entry. I feel that users will be confused when having two different places. Or about which duration do we talk?
Reporter

Updated

9 years ago
Blocks: 558289
Reporter

Updated

9 years ago
Duplicate of this bug: 562864
Reporter

Updated

9 years ago
Duplicate of this bug: 563096
I think we're going to be hard pressed to find the time to reach parity with the current search engines manager in time for Firefox 4 so this will likely have to wait until after.
Can we then hide the Search pane as soon as possible? We wanted to do that in any way for beta1 so would be great to get this in.
Yeah, filed bug 567115
Reporter

Updated

9 years ago
Assignee: dtownsend → nobody
Reporter

Updated

9 years ago
Status: ASSIGNED → NEW
No longer blocks: 558289
Reporter

Updated

9 years ago
Depends on: 595847
Reporter

Updated

9 years ago
Duplicate of this bug: 620544
Posted patch Old WIPSplinter Review
This WIP was floating around on my machine, it probably doesn't compile or fully work right now but it might as well sit somewhere public.
Assignee: nobody → qheaden
Status: NEW → ASSIGNED
Priority: P3 → --
Whiteboard: [rewrite]
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → WONTFIX
How come this suddenly changed?
This was originally filed 8 years ago and hasn't been touched in more than 6 years ago.  Our plans for the addons manager have evolved considerably since then, it is becoming more focused on just handling extensions and themes, we will not be expanding it to cover search providers which are already handled separately.
You need to log in before you can comment on or make changes to this bug.