Last Comment Bug 566243 - Merge mozilla-webmedia repository to mozilla-central
: Merge mozilla-webmedia repository to mozilla-central
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: All All
: -- normal with 12 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Maire Reavy [:mreavy]
Mentors:
: 559052 (view as bug list)
Depends on: 557982 561959 565875 566245 566246 566247 567302 568377 570950
Blocks: 559052 569993
  Show dependency treegraph
 
Reported: 2010-05-16 20:12 PDT by Robert O'Callahan (:roc) (email my personal email if necessary)
Modified: 2016-11-30 05:01 PST (History)
76 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Robert O'Callahan (:roc) (email my personal email if necessary) 2010-05-16 20:12:46 PDT
This will be a tracking bug.
Comment 1 :Gavin Sharp [email: gavin@gavinsharp.com] 2010-05-19 13:34:36 PDT
*** Bug 559052 has been marked as a duplicate of this bug. ***
Comment 2 Ben Bucksch (:BenB) 2010-05-19 14:13:37 PDT
What's the hg URL of said "mozilla-webmedia repository"?

Full source seems to be here (but not terribly useful as patch):
<http://dm-download02.mozilla.org/pub/mozilla.org/firefox/releases/devpreview/1.9.3a4webm/source/>
Builds: <http://nightly.mozilla.org/webm/>
Comment 3 Robert O'Callahan (:roc) (email my personal email if necessary) 2010-05-19 17:46:11 PDT
It's a local repo. We won't be publishing it directly.
Comment 4 Chris Pearce (:cpearce) 2010-06-08 19:33:46 PDT
*** Bug 559052 has been marked as a duplicate of this bug. ***
Comment 5 Eric Shepherd [:sheppy] 2010-08-19 06:45:09 PDT
Neither this nor any of its dependencies appear to actually impact developer documentation, except the addition of the YASM dependency for builds, which is already documented. Removing doc needed keyword.

Note You need to log in before you can comment on or make changes to this bug.