Closed Bug 575155 Opened 14 years ago Closed 14 years ago

The new firefox button is visible in fullscreen mode

Categories

(Firefox :: Theme, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 571813

People

(Reporter: jimm, Unassigned)

References

Details

This should be removed, is causes extra glass to be displayed, which doesn't look very nice. It also takes up a lot of screen real estate.
same as bug 571813 ?
(In reply to comment #2)
> same as bug 571813 ?

I don't think so, that bug was to tweak the visible pixel range when in full screen mode before drawing in the titlebar landed.  Though its probably good to check for this bug after that lands.
(In reply to comment #3)
> (In reply to comment #2)
> > same as bug 571813 ?
> 
> I don't think so, that bug was to tweak the visible pixel range when in full
> screen mode before drawing in the titlebar landed.  Though its probably good to
> check for this bug after that lands.


ah, sorry, I thought you were talking about bug 490621.  It does look like bug 571813.   But wait till after bug 575994 lands instead.
This is fixed with most recent hourly, please dupe against bug 575994 since that fixed it.
(In reply to comment #5)
> This is fixed with most recent hourly, please dupe against bug 575994 since
> that fixed it.

Scratch that, its still not fixed, but now you cannot use autohide now that bug 575994 is fixed.
(In reply to comment #6)
> (In reply to comment #5)
> > This is fixed with most recent hourly, please dupe against bug 575994 since
> > that fixed it.
> 
> Scratch that, its still not fixed, but now you cannot use autohide now that bug
> 575994 is fixed.

autohide seems to work here, but... the 'sensing area' to cause the un-hide seems to be very small and hard to hit.
(In reply to comment #7)
> (In reply to comment #6)
> > (In reply to comment #5)
> > > This is fixed with most recent hourly, please dupe against bug 575994 since
> > > that fixed it.
> > 
> > Scratch that, its still not fixed, but now you cannot use autohide now that bug
> > 575994 is fixed.
> 
> autohide seems to work here, but... the 'sensing area' to cause the un-hide
> seems to be very small and hard to hit.

filed bug 576063.
Status: NEW → RESOLVED
Closed: 14 years ago
No longer depends on: 513162, 575044
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.