toolbar button styling needs to take lightweight themes into account

RESOLVED FIXED in Firefox 4.0b10

Status

()

defect
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: dao, Assigned: mstange)

Tracking

({regression})

Trunk
Firefox 4.0b10
All
macOS
Points:
---
Dependency tree / graph
Bug Flags:
in-litmus ?

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 2 obsolete attachments)

Reporter

Description

9 years ago
Toolbar buttons used to be slightly transparent (bug 494927). They aren't anymore as of bug 559033.
Reporter

Updated

9 years ago
Duplicate of this bug: 508761
Assignee

Updated

9 years ago
Assignee: nobody → mstange
Status: NEW → ASSIGNED
Assignee

Comment 2

9 years ago
Posted patch v1 (obsolete) — Splinter Review
Attachment #459373 - Flags: review?(dao)
Flags: in-litmus?(abillings)
Assignee

Comment 3

9 years ago
Posted patch v2 (obsolete) — Splinter Review
Attachment #459373 - Attachment is obsolete: true
Attachment #497333 - Flags: review?(dao)
Attachment #459373 - Flags: review?(dao)
Assignee

Comment 4

9 years ago
Comment on attachment 497333 [details] [diff] [review]
v2

needs more tweaking
Attachment #497333 - Flags: review?(dao)
Assignee

Comment 5

9 years ago
Posted patch v3Splinter Review
Attachment #497333 - Attachment is obsolete: true
Attachment #497778 - Flags: review?(dao)
Reporter

Comment 6

9 years ago
Comment on attachment 497778 [details] [diff] [review]
v3

Please remove the spaces in rgba() to make these lines easier to parse with the eye.
Attachment #497778 - Flags: review?(dao) → review+
Assignee

Updated

9 years ago
Attachment #497778 - Flags: approval2.0?
Comment on attachment 497778 [details] [diff] [review]
v3

a=beltzner
Attachment #497778 - Flags: approval2.0? → approval2.0+
Assignee

Comment 8

9 years ago
http://hg.mozilla.org/mozilla-central/rev/a4df433a0caa
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b10
The back/forward buttons are looking bad in RTL UI. Was that caused by this patch?
Assignee

Comment 10

9 years ago
Oops, yes.
Assignee

Updated

9 years ago
Depends on: 627309
Assignee

Comment 11

9 years ago
I've filed bug 627309.
Flags: in-litmus?(abillings) → in-litmus?
You need to log in before you can comment on or make changes to this bug.