Closed Bug 595183 Opened 11 years ago Closed 11 years ago

Password icon on the password manager door-hanger notification is gross

Categories

(Toolkit :: General, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED
Tracking Status
blocking2.0 --- beta7+

People

(Reporter: aaronmt, Assigned: Margaret)

References

Details

(Whiteboard: [doorhanger])

Attachments

(4 files)

Attached image Current icon
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre

Can we get something less pixelated and jaggy?
OS: Mac OS X → All
Hardware: x86 → All
Blocks: 588240
Blocks: 567814
No longer blocks: 588240
The overall styling for each OS of the doorhanger notification, including the remember password notification is covered in bug 577927, Adjust appearance of Doorhanger notification pop-up to match mockups. Also see bug 567814 comment 41.

However you might want to keep this bug for the specific case of the icon in the password notification.
Duplicate of this bug: 596247
blocking2.0: --- → final+
(In reply to comment #0)
> Can we get something less pixelated and jaggy?

FWIW, in addition to the pixellation, I believe the icon is cropped a little bit on Linux.  Look at the upper-right and lower-left corners here: https://bug596247.bugzilla.mozilla.org/attachment.cgi?id=475096
Attached patch patchSplinter Review
Assignee: nobody → margaret.leibovic
Product: Firefox → Toolkit
QA Contact: general → general
Attachment #480141 - Flags: review?(shorlander)
blocking2.0: final+ → beta7+
http://hg.mozilla.org/mozilla-central/rev/8959691b3c9f
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.