Closed Bug 623215 (bmo-upgrade) Opened 11 years ago Closed 11 years ago

BMO 4.0 Upgrade Final Release Tracker

Categories

(bugzilla.mozilla.org :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: dkl, Assigned: justdave)

References

()

Details

(Whiteboard: [Sat 23rd April, 6:00am PST])

This is a high level tracking bug for listing the bugs that must be fixed before the 4.0 upgrade of bugzilla.mozilla.org can be considered ready to go.
Alias: BMO40Upgrade
Depends on: 570786, 190945, 484247, 589322
Alias format nitpick :-)

Gerv
Alias: BMO40Upgrade → bmo-4.0-upgrade
Depends on: 634531
Depends on: 337355
No longer depends on: 589322
Alias: bmo-4.0-upgrade → bmo-upgrade
Whiteboard: [Sat 4/23 6:00am]
Whiteboard: [Sat 4/23 6:00am] → [Sat 4/23 6:00am PST]
Whiteboard: [Sat 4/23 6:00am PST] → [Sat 23rd April, 6:00am PST]
Blocks: 651946
This is mostly done, still cleaning up a few loose ends on the backend.
The upgrade regression tracking bug is 652325 - if you file a regression, please make it block that bug.

Gerv
ok, all the remaining loose ends I knew of on the back end are cleaned up now, so I'll call this resolved.
Assignee: nobody → justdave
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
i do not know how to create a blocker bug so i will submit my comments here. the problem is that there are two processes being applied to the width of the comments, hence there are short lines every second line. this also occured with posts submitted while on the last server as in my Bug 651993 demo:

the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog the quick brown fox jumped over the lazy dog
i am using IE6 right now due to firefox bug, on an EEE with 1024x600 resolution. this can only be experienced on low resolutions or when you increase zoom (ctrl + scroll down).
Are there plans to use the new bug statuses like CONFIRMED and IN_PROGRESS?
Josh: that's a separate discussion, and one we aren't having quite yet. Soon :-)

Gerv
Just like to say im not having any issues with 4.0, and i like the new look.
It's still exists in 4.0.
userAgent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
RESOLVED FIXED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.