Closed Bug 6253 Opened 21 years ago Closed 20 years ago

Remote to Solaris: Edit | Copy doesn't work in the browser

Categories

(SeaMonkey :: UI Design, defect, P3)

Sun
Solaris
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22528

People

(Reporter: sujay, Assigned: mcafee)

References

Details

using 5/11 build of apprunner on Linux

1) launch apprunner
2) highlight some text on a webpage
3) Use Edit | Copy to copy to clipboard.
4) Open up a local text editor or use Ender window.
5) Edit | Paste

nothing happens. Copy doesn't seem to work in the browser
but in the editor it does work fine.

In Windows it works fine.
Target Milestone: M6
This seems to work for me.
this is a bug on Solaris when remotely logging into Linux box "dance"..

On Linux box it works fine.
Summary: Edit | Copy doesn't work in the browser → Remote: Edit | Copy doesn't work in the browser
resummarizing.
Assignee: rods → mcafee
OS: Linux → Solaris
Hardware: Other → Sun
Here's the deal: Sujay saw the bug on a Solaris box (I saw it too on his
machine), but it works fine on Linux.  Changing platform to Solaris since it's
only been seen there (under OpenWindows, not CDE).
Summary: Remote: Edit | Copy doesn't work in the browser → Remote to Solaris: Edit | Copy doesn't work in the browser
Displaying remotely to Irix works.  This may be a Solaris/openwindows X server
problem.
QA Contact: 3849 → 4079
changing qa_contact.
Target Milestone: M6 → M7
Target Milestone: M7 → M10
Solaris-only, don't hold a milestone for this. M10.
Depends on: 13916
OS: Solaris → Windows 95
Hardware: Sun → SGI
OS: Windows 95 → Solaris
Hardware: SGI → Sun
Changing platform back to Sun/Solaris: it got changed due to a bug in seamonkey
which forces the platform to change each time a bug is touched.
Depends on: 13160
No longer depends on: 13916
Solaris in m12 for me.
Target Milestone: M11 → M12
Blocks: 19423
Is this related to bug #14026?
Target Milestone: M12 → M13
m13
This is the remote part of 14026.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Target Milestone: M13
Chris, explain to me why this isn't a dupe of bug #4722 or bug #22528?


*** This bug has been marked as a duplicate of 22528 ***
Status: RESOLVED → VERIFIED
verified in 12/3 build.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.