Closed Bug 628174 Opened 10 years ago Closed 10 years ago

[WinXP] Tab candy does not show text on mozilla wiki pages

Categories

(Firefox Graveyard :: Panorama, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 627838

People

(Reporter: marcia, Unassigned)

References

()

Details

(Keywords: regression, Whiteboard: [4b10])

Attachments

(2 files)

Seen while running Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

STR:
1. Load https://wiki.mozilla.org/QA/Firefox_4/Test_Plan
2. View -> Tab Groups

Observe attached screenshot. The same page displays fine on the same build using Windows 7.
I tested using a Beta 9 build and the text does show on the page, so this is a regression.
blocking2.0: --- → ?
Keywords: regression
Same thing as Comment 2 using the latest trunk build. On Win XP. Also see Bug 628173 which is likely related to this.
Severity: critical → major
Marcia, this sounds like it may be the same as bug 627838. Are you using D3D9? Can you try turning it off?
Duping to 627838 since when I pref off hardware acceleration the issue goes away. I assume the other bug in Comment 3 is probably a dupe as well.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627838
blocking2.0: ? → ---
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.