Closed Bug 641681 Opened 10 years ago Closed 5 years ago

Platform support for multi-process Gecko

Categories

(Core :: General, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 516752

People

(Reporter: cjones, Unassigned)

References

(Depends on 2 open bugs)

Details

(Keywords: meta)

Through fennec work we've gotten most of the way there, but there are a few platform features we didn't care about for fennec that need multi-process implementations before we can ship a multi-process desktop release.
Keywords: meta
Depends on: 654580
Depends on: 654581
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: e10s
You need to log in before you can comment on or make changes to this bug.