Last Comment Bug 656260 - Showing/Hidding bundle package doesn't behave correctly
: Showing/Hidding bundle package doesn't behave correctly
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Cocoa (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla6
Assigned To: Mounir Lamouri (:mounir)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-11 05:45 PDT by Mounir Lamouri (:mounir)
Modified: 2011-06-06 10:27 PDT (History)
2 users (show)
mounir: in‑testsuite?
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Simple patch (1.70 KB, patch)
2011-05-11 05:52 PDT, Mounir Lamouri (:mounir)
jaas: review+
Details | Diff | Splinter Review

Description Mounir Lamouri (:mounir) 2011-05-11 05:45:33 PDT
Follow-up from bug 651477.
Comment 1 Mounir Lamouri (:mounir) 2011-05-11 05:52:17 PDT
Created attachment 531595 [details] [diff] [review]
Simple patch
Comment 2 Josh Aas 2011-05-11 06:02:23 PDT
Looks like the patch in bug 355894 is relevant history here.
Comment 3 Mounir Lamouri (:mounir) 2011-05-11 09:00:26 PDT
http://hg.mozilla.org/mozilla-central/rev/24e3014896d6

Note You need to log in before you can comment on or make changes to this bug.