Respect "Upgrade SDK?" flag

RESOLVED FIXED in 6.2.6

Status

addons.mozilla.org Graveyard
Developer Pages
P2
normal
RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: clouserw, Assigned: jbalogh)

Tracking

unspecified
6.2.6

Details

(Reporter)

Description

6 years ago
From http://blog.mozilla.com/addons/2011/09/27/add-on-sdk-weekly-update-for-sept-27th-2011/comment-page-1/#comment-154052 :

Just wanted to point out that, despite disabling the “Upgrade SDK?” option in the Developer Hub several months ago, my add-on was upgraded Monday night. Twice, no less. Worst of all, because I’ve made changes to the SDK to work around bug 677785, anyone who downloaded these updates before I was able to remove them is now left with a broken add-on.
(Assignee)

Comment 1

6 years ago
https://github.com/jbalogh/zamboni/commit/e7fbc86
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 692404
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.