Closed Bug 706094 Opened 8 years ago Closed 4 years ago

Autocomplete CSS properties and values in Inspector

Categories

(DevTools :: Inspector, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: domi.papin, Unassigned)

References

(Depends on 2 open bugs)

Details

(Whiteboard: [ruleview][meta])

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0a2) Gecko/20111127 Firefox/10.0a2
Build ID: 20111127042022

Steps to reproduce:

auto-completion is very handy (when possible) during edition of css properties or values.
Duplicate of this bug: 706095
Component: General → Developer Tools: Style Editor
OS: Mac OS X → All
QA Contact: general → developer.tools.style.editor
Hardware: x86 → All
Status: UNCONFIRMED → NEW
Ever confirmed: true
Bug triage, filter on PEGASUS.
Whiteboard: [ruleview]
Priority: -- → P2
Version: 10 Branch → unspecified
Let's use this bug as a meta bug to track autocompletion progress in Style Inspector
Component: Developer Tools: Style Editor → Developer Tools: Inspector
Summary: Style inspector : editing a css rule (property or value) should auto-complete → Autocomplete CSS properties and values in the Style Inspector
Whiteboard: [ruleview] → [ruleview][meta]
Depends on: 893965
Depends on: 894376
Depends on: 896181
Summary: Autocomplete CSS properties and values in the Style Inspector → Autocomplete CSS properties and values in the Inspector
Summary: Autocomplete CSS properties and values in the Inspector → Autocomplete CSS properties and values in Inspector
Depends on: 900415
Depends on: 900418
Depends on: 900430
Is this a duplicate? 895618
(In reply to albert from comment #4)
> Is this a duplicate? 895618

Not really, this is a meta, but I have duped 895618 with 894376 .
Depends on: 912189
Depends on: 913955
Depends on: 916582
Depends on: 937141
Component: Developer Tools: Inspector → CSS Parsing and Computation
Product: Firefox → Core
Component: CSS Parsing and Computation → Developer Tools: Inspector
Product: Core → Firefox
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.