The default bug view has changed. See this FAQ.

Identify next batch of locales which no longer need nightlies on m-c

RESOLVED FIXED

Status

Release Engineering
Other
RESOLVED FIXED
5 years ago
2 months ago

People

(Reporter: joduinn, Assigned: chris hofmann)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Followon from bug#655129. 

Of the locales still on mozilla-central, which locales should instead be basing their work, and nightly users, on mozilla-aurora? 



(Once we have this list of locales, then RelEng will generate custom updates for those locales to migrate those users to mozilla-aurora. See bug#657789 for details.)
Per bug#754102, are Danish, Finnish and Japanese still being actively worked on mozilla-central?

Updated

5 years ago
Duplicate of this bug: 541005
chofmann, stas, axel: now that we've got a gap in schedules, we're working on moving the first batch of locales off mozilla-central (in bug#657789). Time to revive this bug, and ask whats the next batch of locales that are focused on mozilla-aurora, and therefore dont need nightlies on mozilla-central?
Flags: needinfo?(stas)
Flags: needinfo?(l10n)
OS: Mac OS X → All

Comment 4

4 years ago
I'm marking this fixed. The update in bug 863452 comment 5 and attachment 741509 [details] has the relevant data.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(stas)
Flags: needinfo?(l10n)
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
reopening after chat w/axel at summit, as this bug was closed in error - bug#863452 was for the first pass on locales to move from m-c to aurora... and this bug is for second pass.

Once bug#657789 is resolved, we'll be looking for next batch of locales who no longer want to be on m-c, and would prefer instead to be developing on aurora. Per original RapidRelease design, there are a handful of locales which are technically important to keep on m-c. Per axel at summit, since the original design, there are some locales which prefer to develop in m-c. We *swag* this combined total to be 8-16? locales, but need to investigate. As we currently have 40 locales still on m-c, this bug is to track getting list of next batch to move.
No longer blocks: 657789
Status: RESOLVED → REOPENED
Depends on: 657789
Resolution: FIXED → ---
I think we can close this now. We have been changing the locales list without any issues for a while.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago2 months ago
QA Contact: mshal
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.