Last Comment Bug 714042 - Stop trying to package MacOS/Contents/Plug-Ins/ since we haven't put anything in there since bug 520494
: Stop trying to package MacOS/Contents/Plug-Ins/ since we haven't put anything...
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: All Mac OS X
: -- normal (vote)
: Thunderbird 12.0
Assigned To: Mark Banner (:standard8)
:
Mentors:
Depends on:
Blocks: 520494 564656 713133
  Show dependency treegraph
 
Reported: 2011-12-29 03:50 PST by Mark Banner (:standard8)
Modified: 2011-12-30 05:57 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
The fix (482 bytes, patch)
2011-12-29 04:08 PST, Mark Banner (:standard8)
sid.bugzilla: review+
Details | Diff | Review

Description Mark Banner (:standard8) 2011-12-29 03:50:15 PST
+++ This bug was initially created as a clone of Bug #713418 +++

As "recently" as 1.9.1, we shipped PrintPDE.plugin in MacOS/Contents/Plug-Ins/, so the line in package-manifest.in that packages whatever's in there had actual work to do from the time it landed in August 2009 until October 2009; since then it's been nothing but a "possible missing" packaging warning.
Comment 1 Mark Banner (:standard8) 2011-12-29 04:08:09 PST
Created attachment 584730 [details] [diff] [review]
The fix
Comment 2 Mark Banner (:standard8) 2011-12-30 05:57:18 PST
Checked in: http://hg.mozilla.org/comm-central/rev/29a4d87cee06

Note You need to log in before you can comment on or make changes to this bug.