When you read a new message the Windows new message alert in the systray does not go away

VERIFIED DUPLICATE of bug 748997

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 748997
6 years ago
6 years ago

People

(Reporter: Zodwatches, Unassigned)

Tracking

({regression})

12 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [reconfirm after bug 748997 is fixed])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

When a new message comes into Thunderbird v12, Windoze 7 puts a new message icon in the SysTray. When you go in and read that message in Thunderbird, the message is now marked as read in Thunderbird BUT the Windoze new message icon in the SysTray does not go away.


Actual results:

This is a new issue with v12. Previous versions worked as expected.


Expected results:

Once the message is read in Thunderbird the icon in the SysTray should go away. If you change to another folder, THEN the icon will leave the SysTray.

Comment 1

6 years ago
Possibly related to or same cause as bug 748997.
You are talking about a POP account?

If yes: What are your "Leave messages on server" settings?
Tools > Account Settings > /account/ > Server Settings
(Reporter)

Comment 2

6 years ago
YEs, I am using POP3 to get my mail. It is set to leave the messages on the server for up to 7 days. (Always has been as I access it from sever devices several ways.)

Updated

6 years ago
Duplicate of this bug: 749255

Comment 4

6 years ago
Bug 749255 reports the same issues for messages "read" by filter actions.

Comment 5

6 years ago
David, assuming that this is another potential fall-out of bug 402392, do you want to keep this separate or is it similar enough to be merged with bug 748997?

Comment 6

6 years ago
(In reply to rsx11m from comment #5)
> David, assuming that this is another potential fall-out of bug 402392, do
> you want to keep this separate or is it similar enough to be merged with bug
> 748997?

I suspect they have the same root cause, but until I find what that is, I'd leave this open.

Updated

6 years ago
Depends on: 748997
Keywords: regression
Whiteboard: [reconfirm after bug 748997 is fixed]

Comment 7

6 years ago
What about bug 748864?

Updated

6 years ago
Duplicate of this bug: 750182

Comment 9

6 years ago
Thunderbird 12.0.1 has been released today. Can someone verify whether or not this issue here has been fixed as well? Thanks.
(Reporter)

Comment 10

6 years ago
Yes, it appears to be working as it did in v11. Thank you.

Comment 11

6 years ago
Great.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 748997
Resolution: --- → DUPLICATE
Duplicate of bug: 748997

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.