Closed Bug 757952 (b-2008-ix-0183) Opened 10 years ago Closed 7 years ago

b-2008-ix-0183 problem tracking

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86_64
Windows Server 2008
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aki, Unassigned)

References

Details

(Whiteboard: [buildduty])

Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
loaned machine
Depends on: 779607
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
No longer depends on: 779607
AFAIk we don't track loaned slaves through "problem tracking"
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
Depends on: 800368
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back in preproduction.
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
It is in an odd state.
The ssh client looks different. I can't VNC.
Let's re-image.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 908687
Looks like the post-install work was done (i.e. keys are correct), but the bug wasn't closed.
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → FIXED
Depends on: 938266
No longer depends on: 938266
Alias: w64-ix-slave05 → b-2008-ix-0183
Summary: w64-ix-slave05 problem tracking → b-2008-ix-0183 problem tracking
Depends on: 1087013
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Now in production.
Status: REOPENED → RESOLVED
Closed: 9 years ago8 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1168639
QA Contact: armenzg → bugspam.Callek
Status: REOPENED → RESOLVED
Closed: 8 years ago7 years ago
Resolution: --- → FIXED
allocated to bug 1198317
Status: RESOLVED → REOPENED
Depends on: 1198317
Resolution: FIXED → ---
deallocated from bug 1198317
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → FIXED
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.