Can you please deploy the latest version of Webpagemaker / Thimble?

RESOLVED DUPLICATE of bug 765728

Status

RESOLVED DUPLICATE of bug 765728
6 years ago
5 years ago

People

(Reporter: chris, Assigned: jd)

Tracking

Details

(Reporter)

Description

6 years ago
The current development version has a fix for throttling publishing requests. It requires memcache, which is currently configured but commented out in local settings in all environments.
(Assignee)

Updated

6 years ago
Assignee: server-ops → jcrowe
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765728
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.