Install latest win8 release candidate on talos-w8-hp-003

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: armenzg, Assigned: MaRu)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
We recently filed bug 770896 which shows that we're running the previous version before the release candidate and we believe we're missing some runtimes.

Could you please install the latest win8 RC unto talos-w8-hp-003?

We would like to do the other 2 slaves once this first slave goes well since I am doing meanwhile work on them.
Assignee: server-ops-releng → mlarrain
(Reporter)

Comment 1

6 years ago
This actually has been verified by jimm that we need the latest image installed (bug 770896).

If we could have this done by next week it would be great.
(Reporter)

Updated

6 years ago
Blocks: 754399
Let's also get this on the multi-node ix box as the 4th node.  That's the hardware we really want to be testing on for usability.
(Assignee)

Comment 3

6 years ago
I have installed w8 on ix-multinode-1-a 

Hostname : ix-mn-1-a (ix-multinode-1-a was to long)
IP: 10.12.40.63 RDP is enabled for user account cltbld

I also added the static info for DHCP and DNS on the windows side
adding the bind info today.
(Reporter)

Comment 4

6 years ago
Created attachment 641503 [details]
error message

I managed to connect to ix-mn-1-a.
The screen resolution is 800x600 and I can't change it. This needs to be fixed.

I don't have this problem on talos-w8-hp-003 because we have a graphic card in there.
I get 1024x768. I assume that once I have VNC installed there I could reach even higher screen resolutions (unless we need a dongle as well).

-----------------------------

On the other side, this Win8 RC solves my initial problem (not being able to start firefox.exe at all) for at least ix-mn-1-a.

jimm, I am seeing this error on talos-w8-hp-003
http://cl.ly/I2oY (attachment is the same screen shot)

"The procedure entry point RoCaptureErrorContext could not be located in the dynamic link library C:\Users\mozilla\Desktop\firefox-16.0a1.en-US.win32\firefox\vccorlib110.dll"
The message comes up 3 times and then nothing.
I see the file on disk.

I used this zip file:
http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/elm-win32-metro/1342037862/firefox-16.0a1.en-US.win32.zip
(Reporter)

Comment 5

6 years ago
well, it seems that talos-w8-hp-003 is not yet updated to the latest RC:
http://cl.ly/I2xm
Matt was going to work on talos-w8-hp-003 today.

the ix node has the same graphics card, and getting it to work/verifying it will work is part of the process.  Armen, can you select a different graphics card, or is it forcing you to use the onboard one?
(Reporter)

Comment 7

6 years ago
I can see the two devices:
http://cl.ly/I1u0
but I don't know how to change it:
http://cl.ly/I216
(Assignee)

Comment 8

6 years ago
OS has been installed but need to switch on RDP access, Jake will be there this afternoon to resolve that final step and then this machine will be ready for testing.
(Reporter)

Comment 9

6 years ago
I believe RDP got activated but when I connect it only lasts for 1-2 secs. I can see a blue/green screen, then black and then gone.

I've tried cltbld/mozilla as the credentials. I've tried with both RDP and CoRd.

FTR the delay between hitting "connect" and actually get a prompt is *huge*. At least a minute or two.

I don't understand much the output of traceroute (as it looks more or less fast) but just in case it is useful:
traceroute to 10.12.40.73 (10.12.40.73), 64 hops max, 52 byte packets
 1  10.26.20.1 (10.26.20.1)  86.141 ms  85.723 ms  86.350 ms
 2  10.26.74.1 (10.26.74.1)  86.386 ms  85.865 ms  86.232 ms
 3  10.0.22.9 (10.0.22.9)  86.493 ms  86.478 ms  86.343 ms
 4  xe-1-2-0.border1.pao1.mozilla.net (63.245.219.129)  89.058 ms  88.317 ms  89.191 ms
 5  v-1042.border1.sjc2.mozilla.net (10.0.0.77)  88.053 ms  90.358 ms  87.648 ms
 6  v-1042.fw1.scl1.mozilla.net (10.0.0.78)  90.896 ms  88.444 ms  88.519 ms
 7  talos-w8-hp-003.winbuild.scl1.mozilla.com (10.12.40.73)  88.891 ms *  90.846 ms
(Assignee)

Comment 10

6 years ago
a reboot was able to fix this and now armen stated he can connect
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.