Thunderbird 14.0 Folder text (with unread email) on top of folder icon

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: castromd, Unassigned)

Tracking

14 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-07-01])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 646558 [details]
Screenshot from 2012-07-27 14:42:11.png

User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11

Steps to reproduce:

I have option mail.check_all_imap_folders_for_new set to true.
Receive new email.


Actual results:

When new email comes in and the folder name text goes bold plus the unread email count indicator then the text gets on top of the folder image.
On the attached screenshot for example, it's for Inbox. But it also happens with other folders.


Expected results:

The text should no go on top of the icon.

Comment 1

6 years ago
Do you remember in which TB version did this problem start to happen?
Depends on: 718447
(Reporter)

Comment 2

6 years ago
No not really. I couldn't tell because I didn't use it for a few months, since December 2011 and by that time I believe I was on 12.1.x or something...

Comment 3

5 years ago
xref bug 725124

Do you still see this problem when using version 17 or newer?
Newer can be found at http://www.mozilla.org/en-US/thunderbird/channel/
Flags: needinfo?(castromd)
Whiteboard: [closeme 2013-07-01]
(Reporter)

Comment 4

5 years ago
Hi,

I'm using 17.0.2 now and I don't think I have seen this problem for a while now. Looks fixed.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(castromd)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.