Last Comment Bug 784117 - Invalidate glitches in the awesomebar
: Invalidate glitches in the awesomebar
Status: RESOLVED DUPLICATE of bug 784137
[qa-]
: regression
Product: Core
Classification: Components
Component: Widget: Cocoa (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Markus Stange [:mstange]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 12:02 PDT by Benoit Girard (:BenWa)
Modified: 2013-02-26 07:55 PST (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
fixed


Attachments
Screenshot (36.57 KB, image/png)
2012-08-20 12:02 PDT, Benoit Girard (:BenWa)
no flags Details

Description Benoit Girard (:BenWa) 2012-08-20 12:02:12 PDT
Created attachment 653465 [details]
Screenshot

STR:
1) Open awesomebar with dropdown arrow.
2) Move mouse to 3rd item.
3) Move mouse to the right while staying over the 3rd item, click on page content.
4) Open awesomebar with dropdown arrow.
5) Move to 1st item.
6) Notice that 2 items are highlighted in blue

I noticed this one the same nightly as bug 782980 so I'm tentatively thinking it's related to Bug 770000.
Comment 1 Steven Michaud [:smichaud] (Retired) 2012-08-20 12:20:39 PDT
Possibly related to bug 783449.
Comment 2 Cameron McCormack (:heycam) 2012-08-20 19:33:20 PDT
*** Bug 784137 has been marked as a duplicate of this bug. ***
Comment 3 Cameron McCormack (:heycam) 2012-08-20 19:40:40 PDT

*** This bug has been marked as a duplicate of bug 784137 ***

Note You need to log in before you can comment on or make changes to this bug.