Flash 11.4 Constantly Crashing when viewing any web page with an old version of Trusteer Rapport

RESOLVED WORKSFORME

Status

defect
--
critical
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: cropper_1, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

Simply go to view a page such as Facebook which has Flash Content.

To find further information please look at:
https://crash-stats.mozilla.com/report/index/bp-3ef4afc6-24b3-4de5-b082-bc93d2120830


Actual results:

Windows reports that the Flash Player Plugin has stopped working, and this continuinally happens until you either exit firefox or change pages to one with no flash content.


Expected results:

No crash should occur.
(Reporter)

Updated

7 years ago
Crash Signature: https://crash-stats.mozilla.com/report/index/bp-3ef4afc6-24b3-4de5-b082-bc93d2120830
(Reporter)

Updated

7 years ago
Severity: normal → critical
(Reporter)

Updated

7 years ago
Severity: critical → normal
(Reporter)

Comment 1

7 years ago
Appears that the flash player installer does not detect a Firefox window running as it has done previously. Providing you run the installer with no firefox window open, it will run normally.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

7 years ago
Actually ignore that the plugin still crashes on my machine ...
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

7 years ago
Severity: normal → major
Component: Untriaged → Extension Compatibility
(Reporter)

Comment 3

7 years ago
Version of flash in question is 11.4.402.265.

Unsure if this resolves it or not, but disabling protected mode seems to work ...
Disabling Flash Protected Mode is a workaround, not a fix.

Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode) with Flash Protected Mode turn on?
(Reporter)

Comment 5

7 years ago
Scoobidiver, in reply to your question, yes this does still occur when having Firefox in Safe Mode and Flash Protected Mode On. My only workaround at the moment is to disable protected mode on Flash.

Updated

7 years ago
Blocks: F1398665248
Severity: major → critical
Status: UNCONFIRMED → NEW
Crash Signature: https://crash-stats.mozilla.com/report/index/bp-3ef4afc6-24b3-4de5-b082-bc93d2120830 → [@ F1398665248_____________________________ ]
Component: Extension Compatibility → Flash (Adobe)
Ever confirmed: true
Keywords: crash
Product: Firefox → Plugins
Version: 15 Branch → 11.x

Comment 6

7 years ago
I also find that Firefox 15 running under Microsoft Windows Home Premium (64-bit) repeatedly emits the error pop-up "Adobe Flash Player 11.4 r402 has stopped working", when the active page contains flash content (e.g. http://www.bbc.co.uk/).

I also find that FF15 and Adobe Flash Player 11.4 r402 _do_ work together after disabling Flash Protected mode.  

There is no problem with FF 14.0.1 and Adobe Flash Player 11.4 r402.

There is no problem with FF15 and Adobe Flash Player 11.4 r402 running under Windows XP Professional (32-bit).

What's the process for getting this bug fixed?
(In reply to mjw from comment #6)
> What's the process for getting this bug fixed?
The crash signature is a generic crash (see bug 774281).
cropper_1 found specific steps to reproduce, that is why there's this bug.
Each time someone find a specific STR, it needs to file a bug so that Adobe's engineers try to reproduce it in their lab. If they can't, it won't be fixed.

Comment 8

7 years ago
unfortunately, i'm not able to reproduce with facebook flash content...  tried videos and games and each played fine.

Comment 9

7 years ago
actually, chris pointed this one out to me.  would this apply to your situation?

http://forums.adobe.com/message/4671491

Comment 10

7 years ago
The Trusteer Rapport update (to v3.5.1205.8) cured this issue for me.

Thanks for posting the solution!
Let's close it as workforme.
Status: NEW → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
Summary: Flash 11.4 Constantly Crashing when viewing any web page → Flash 11.4 Constantly Crashing when viewing any web page with an old version of Trusteer Rapport

Updated

7 years ago
Duplicate of this bug: 789880

Updated

7 years ago
Duplicate of this bug: 789431

Updated

7 years ago
Duplicate of this bug: 789696

Comment 15

3 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.