Last Comment Bug 787897 - Dragging a tab into the app tab area is not possible anymore
: Dragging a tab into the app tab area is not possible anymore
Status: NEW
: regression
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: 17 Branch
: All All
: -- normal with 7 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 832631 863667 (view as bug list)
Depends on:
Blocks: 886154 783282
  Show dependency treegraph
 
Reported: 2012-09-03 02:41 PDT by Henrik Skupin (:whimboo)
Modified: 2015-11-29 13:19 PST (History)
10 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-
affected
-
affected


Attachments

Description Henrik Skupin (:whimboo) 2012-09-03 02:41:28 PDT
With the landing of bug 783282 you are not able anymore to turn a normal tab into an app tab by just dragging it into the app tab area.
Comment 1 Dão Gottwald [:dao] 2012-09-03 02:54:29 PDT
This was intentionally done as part of bug 783282. There's bug 579629 as a possible long-term solution, but it's unclear how exactly this would be implemented. Suggesting wontfix for this particular regression. The primary way to pin a tab has always been the context menu.
Comment 2 Guillaume C. [:ge3k0s] 2012-09-04 07:33:21 PDT
It has always been considered as a followup to tab manipulation. The animation should be there when you pin the tab via the context menu or tab dragging.
Comment 3 Lukas Blakk [:lsblakk] use ?needinfo 2012-09-05 16:29:54 PDT
According to comment 1 this doesn't seem like a tracking bug as it will likely be resolved invalid or wontfix.  Please renominate if that changes.
Comment 4 Dão Gottwald [:dao] 2013-01-21 14:24:42 PST
*** Bug 832631 has been marked as a duplicate of this bug. ***
Comment 5 eyal gruss (eyaler) 2013-06-23 13:44:23 PDT
this is now possible between different windows - see bug 886154
Comment 6 :Gavin Sharp [email: gavin@gavinsharp.com] 2014-04-21 16:37:54 PDT
*** Bug 863667 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.