If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Socorro code push for mobeta release at 5:00pm pacific 9/12/2012

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: Other
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: mpressman, Assigned: jd)

Tracking

Details

(Whiteboard: [mobeta][push interrupt])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
We need to push the latest socorro code during a downtime
Assignee: server-ops → server-ops-webops
Component: Server Operations → Server Operations: Web Operations
QA Contact: jdow → cshields
Summary: Socorro code push for mobeta release at 5:00pm pacific 9/121/2012 → Socorro code push for mobeta release at 5:00pm pacific 9/12/2012

Updated

5 years ago
Duplicate of this bug: 790709

Updated

5 years ago
Depends on: 790711

Updated

5 years ago
Depends on: 790705

Comment 2

5 years ago
We must complete bug 790705 before starting this bug.

The build to push:
https://ci.mozilla.org/job/socorro-release/227/artifact/socorro.tar.gz

The steps to take (note DB failover (bug 790711), upgrades, changes to cron jobs, and puppet):
https://wiki.mozilla.org/Socorro:Releases/18
(Assignee)

Updated

5 years ago
Assignee: server-ops-webops → jcrowe
Blocks: 790788
Depends on: 790793
(Assignee)

Updated

5 years ago
Whiteboard: [mobeta] → [mobeta][push interrupt]
(Assignee)

Comment 3

5 years ago
Created attachment 660646 [details]
Update Output

Push complete.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
QA is complete -- bumping to verified: thank you all for a smooth release!
* manual bfts and smoke tests pass
* automation passes (http://qa-selenium.mv.mozilla.com:8080/job/socorro.prod/4505/)
* new feature and defects for milestone 18 have been re-verifed (https://bugzilla.mozilla.org/buglist.cgi?query_format=advanced;target_milestone=18;product=Socorro;list_id=4368740)
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.