Status

task
RESOLVED DUPLICATE of bug 801148
7 years ago
5 months ago

People

(Reporter: david.weir, Assigned: nmaul)

Tracking

Details

(Whiteboard: [pending triage])

Attachments

(1 attachment)

Service Unavailable

The service is temporarily unavailable. Please try again later.

been getting that the past 2 days on mozilla.org at least every hour from virgin media in the uk using the latest firefox stable
Quick note, :satdav mentioned that their ISP (virgin media) is doing updates on their network.

I checked our external monitoring checks (currently 4 in the UK) and none reported any issues.

Once the network updates are done, please let us know if the issue still persists.
Slight note, we were experiencing some network connectivity issues last night (PDT) which would have been "today" for European visitors but we have not experienced any known connectivity issues today.
Assignee: server-ops → server-ops-webops
Component: Server Operations → Server Operations: Web Operations
QA Contact: jdow → cshields
Whiteboard: [pending triage]
This is likely fixed now. We had an issue in one of our datacenters, which unexpectedly affected EU visitors to www.mozilla.org more than others. That problem is resolved, and so I suspect this one should be now as well.

There are more details in bug 801148. I'm fairly confident this is probably the same underlying issue, so I'm going to dupe this bug to that one (since we've already done work on that one).
Assignee: server-ops-webops → nmaul
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801148
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.