Metro-styled network error pages

RESOLVED FIXED

Status

defect
RESOLVED FIXED
7 years ago
4 months ago

People

(Reporter: ally, Unassigned)

Tracking

Details

(Whiteboard: [feature] p=0)

Attachments

(1 attachment)

Comment hidden (empty)

Updated

7 years ago
OS: Mac OS X → Windows 8 Metro
I think this is working.
Keywords: qawanted
We seem to have the error pages working, but they're not Metro-styled. This is not a critical feature for v1 but a nice to have.

Updated

6 years ago
Summary: show network error page appropriately → Story – Metro-styled network error pages
Whiteboard: [metro-mvp] → feature=story [metro-mvp]

Updated

6 years ago
Priority: -- → P3
Keywords: feature, qawanted
Whiteboard: feature=story [metro-mvp] → feature=story

Updated

6 years ago
Summary: Story – Metro-styled network error pages → Story - Metro-styled network error pages
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
We don't need anything dramatic here. 

In http://mxr.mozilla.org/mozilla-central/source/browser/metro/theme/netError.css

Update body font-family to Segoe or what ever the appropriate font family is for Metro.
Kill the border radius on #errorPageContainer.
Change the #errorPage background-color to #ebebeb or similarly toned down from the blue. 
Add some top margin so that the error isn't obscured when the tabs app bar is showing.
No longer blocks: metrov1onhold
Blocks: 831565
Whiteboard: feature=story → feature=story u=metro_firefox_user c=content_features p=0

Updated

6 years ago
Duplicate of this bug: 844833
Whiteboard: feature=story u=metro_firefox_user c=content_features p=0 → feature=story u=metro_firefox_user c=content_features p=3
Whiteboard: feature=story u=metro_firefox_user c=content_features p=3 → feature=story u=metro_firefox_user c=content_features p=2
Blocks: metrov1backlog
No longer blocks: metrov1planning
Whiteboard: feature=story u=metro_firefox_user c=content_features p=2 → feature=story u=metro_firefox_user c=content_features p=0
Priority: P3 → P5
Priority: P5 → --

Updated

5 years ago
Depends on: 905621
Summary: Story - Metro-styled network error pages → Metro-styled network error pages
Whiteboard: feature=story u=metro_firefox_user c=content_features p=0 → [story]

Updated

5 years ago
Blocks: 956755
Whiteboard: [story] → [feature] p=0
Depends on: 957806
No longer depends on: 905621

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
OS: Windows 8 Metro → Windows 8.1

Updated

4 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.