Closed Bug 839336 (metrov1onhold) Opened 7 years ago Closed 7 years ago

On Hold Stories

Categories

(Tracking Graveyard :: Metro Operations, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 841997

People

(Reporter: MarcoM, Unassigned)

References

Details

(Whiteboard: feature=epic)

All stories currently on hold as the Product Owner needs to modify to the user story requirements.
Depends on: 831899
Depends on: 831910
Depends on: 831982
Depends on: 833153
Depends on: 833155
Depends on: 800530
Depends on: 801183
Depends on: 842636
Depends on: 842646
Depends on: 842639
Depends on: 801135
Depends on: 801023
Depends on: 801022
Depends on: 790268
Depends on: 801109
Depends on: 801007
Depends on: 794028
No longer depends on: 842636
No longer depends on: 790268
No longer depends on: 801007
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
Depends on: 833192
No longer depends on: 833192
No longer depends on: 794028
Depends on: 831934
No longer depends on: 831899
No longer depends on: 801022
No longer depends on: 801023
No longer depends on: 801109
No longer depends on: 801135
No longer depends on: 801183
No longer depends on: 831910
No longer depends on: 831934
No longer depends on: 842639
No longer depends on: 842646
Depends on: 849312
Depends on: 849322
Depends on: 849380
Depends on: 842636
Depends on: 835623
Depends on: 849395
Depends on: 831608
Depends on: metro-testing
Depends on: 831980
No longer depends on: 831982
Depends on: 806456
Depends on: 845122
Depends on: 837293
Depends on: 850737
No longer depends on: 850737
No longer depends on: 845122
Depends on: 852263
Depends on: 847602
No longer depends on: 849322
Depends on: 831934
No longer depends on: 847602
No longer depends on: metro-testing
No longer depends on: 837293
No longer depends on: 842636
No longer depends on: 831934
Depends on: 837293
No longer depends on: 800530
No longer depends on: 806456
No longer depends on: 831608
No longer depends on: 833153
No longer depends on: 833155
No longer depends on: 835623
No longer depends on: 837293
No longer depends on: 849312
No longer depends on: 849380
No longer depends on: 849395
No longer depends on: 852263
No longer depends on: 831980
All bugs have been transferred to Bug 841997 which will now include all stories (features, defects and changes) requiring planning before entering the story backlog.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
See Also: → metrov1planning
Duplicate of bug: metrov1planning
OS: Windows 8 Metro → Windows 8.1
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.