Closed Bug 818328 Opened 10 years ago Closed 9 years ago

update eBay search logos for en-US and non-en-US builds (desktop and mobile)

Categories

(Firefox :: Search, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 939834

People

(Reporter: Gavin, Unassigned)

References

Details

See bug 812682 comment 15. There are many locales with custom eBay plugins.

Joanne: I assume eBay would like these logos changed across the board?

Axel: Can we land a single rollup patch, or do we need individual bugs here? Seems like there are many affected locales: http://mxr.mozilla.org/l10n-mozilla-beta/find?text=&string=ebay
We'll need individual bugs or some other form of individual communication with each affected team.

I'd suggest to fix this on aurora, and port back to central where applicable, but to not try to get it into beta. The latter doubles not just patch landing, but also sign-off paper work.

Tactical:

Assert that the different region plugins are actually the same.
Create one patch for each:
hg rm ebay.xml
patch others.
Get a bug per breed and take it from there.

I'm not sure if Milos has cycles to help here?

(PS: Taking Telugu, I need a push there anyway)
Depends on: 818449
eBay has a new logo (a multicolor bag): http://www.ebay.com/.
It should be updated for en-US and non en-US builds.
Summary: update eBay search logos for non-en-US builds (desktop and mobile) → update eBay search logos for en-US and non-en-US builds (desktop and mobile)
Even if it's more recent, I'm closing this one as a duplicate of bug 939834, since I'm using that one to track the clean up of all icons (currently eBay, Yahoo, Wikipedia) on browser and mobile.

In case en-US decides to go for the current favicon we'll open new bugs (considering that en-US has just been updated with icons for hi-dpi screens, that doesn't seem likely).
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.