Closed Bug 421745 Opened 15 years ago Closed 9 years ago

Update ebay, creative commons, and amazon icons for l10n search plugins

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 939834

People

(Reporter: Gavin, Unassigned)

References

Details

Bug 421613 added new icons for the eBay, Amazon, and Creative Commons search plugins, in en-US. Localizations that have custom versions of these icons should probably use the same ones.

http://lxr.mozilla.org/l10n/find?string=ebay
http://lxr.mozilla.org/l10n/find?string=amazon
http://lxr.mozilla.org/l10n/find?string=creative

These searches find some old .src plugins, as well as plugins with the same filenames as the en-US plugins. These should be removed, since they're not actually used.
Axel: should I just update these all myself?

I can file another bug on removing unused/stale search plugins, I guess - looks like things have regressed since bug 413331?
Sob. Yeah, it regressed happily. The best thing to do is to provide a patch from our side again. Could you CC the affected localizers? http://l10n.mozilla.org/dashboard/bugzilla.html should make that easier, mark the list of locales and just click on "one bug for all" and copy over the CC list?

Thanks for taking this.
Are we going to move on this soon?
Status: NEW → ASSIGNED
How about the status of this bug?
Should I have to file a separate bug for ja/ja-JP-mac to update our search plugin or just I have to wait your work?
Feel free to fix your own plugins without blocking on this bug, I just haven't had a chance to do this yet. I wouldn't oppose you taking this bug, either ;)
And, oh, Google has changed their favicon.
http://blogoscoped.com/archive/2008-05-30-n48.html
This is a mass change. Every comment has "assigned-to-new" in it.

I didn't look through the bugs, so I'm sorry if I change a bug which shouldn't be changed. But I guess these bugs are just bugs that were once assigned and people forgot to change the Status back when unassigning.
Status: ASSIGNED → NEW
Depends on: 580510
Clearly I never got to fixing this!

I just filed bug 818328 on a more recent eBay icon change for non-en-US builds. We should probably do an icon audit at some point, I guess this can track that...
Depends on: 818328
As already done for bug 818328, marking this as a duplicate of bug 939834 for simplicity's sake.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939834
You need to log in before you can comment on or make changes to this bug.