Selecting the password field in the persona dialog in trusted UI is difficult - usually selects the email address field

RESOLVED WORKSFORME

Status

()

Core
Identity
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Build:

Device - Unagi
Build Date - Mozilla Beta 12/10
Identity prefed on

Steps:

1. Go to marketplace
2. Login into persona (get api)
3. Select the email address field
4. Enter a valid email address and hit return
5. Scroll up and try to select the password field

Expected:

The password field should be selected.

Actual:

Usually, the email address field gets selected instead. It's quite difficult to actually select the password field as a result.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
(Reporter)

Updated

5 years ago
Blocks: 811528
I can confirm that I'm seeing this behavior, too.

I'm wondering whether this isn't related to bug 820046; it feels like the visible elements are misaligned with the actual selection targets somehow?
(Reporter)

Comment 2

5 years ago
Let's wait until bug 820046 lands then. I'll retest after it lands to see if it's the same symptom.
Depends on: 820046
(Reporter)

Updated

5 years ago
Depends on: 820628
(Reporter)

Updated

5 years ago
No longer depends on: 820046
(Reporter)

Updated

5 years ago
Depends on: 818575
No longer depends on: 820628
(Reporter)

Updated

5 years ago
blocking-basecamp: ? → ---
This has been looking way better for me since building latest gaia and m-c.
(Reporter)

Comment 4

5 years ago
Will retest. I don't think I was able to reproduce this with the fact that I can't reproduce that other bug anymore.
Keywords: qawanted
QA Contact: jsmith
(Reporter)

Comment 5

5 years ago
Can't reproduce anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
(Reporter)

Updated

5 years ago
No longer blocks: 811528
No longer depends on: 818575
You need to log in before you can comment on or make changes to this bug.