Bug 851185 (t-w864-ix-003)

t-w864-ix-003 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
4 years ago
2 months ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

4 years ago
It burned more jobs that necessary.
(Reporter)

Comment 1

4 years ago
I'm not 100% that it was needed. We should put it on staging and see there.

12:45:08     INFO -  WindowsError: [Error 32] The process cannot access the file because it is being used by another process: 'c:\\users\\cltbld~1.t-w\\appdata\\local\\temp\\tmpxzwvqm\\profile\\addons.sqlite'
This has been in production for some time, lots of green too. Required a reset via IPMI after nagios reported PING down.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 3

4 years ago
Being loaned in bug 920227.
Status: RESOLVED → REOPENED
Depends on: 920227
Resolution: FIXED → ---
(Reporter)

Comment 4

3 years ago
Ready to be re-purposed.
(Reporter)

Updated

3 years ago
Depends on: 1011673
QA Contact: armenzg → bugspam.Callek
Blocks: 1027101

Comment 5

3 years ago
Re-imaged and back in production.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
And hitting bug 977561, the handy indication that it's running at too low a resolution, in this case 1024x768. Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1004813

Comment 7

3 years ago
Machine is back and getting proper resolution after multiple reboots.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
what was the cause of the issue, what was the remedy, is this a systemic issue, random issue, or hardware issue?

Also whats with the other sets of machines that warranted this bug to be resolved, this bug screamed ongoing issue, and I see no indication that the remaining open ones are being looked at.
Status: RESOLVED → REOPENED
Flags: needinfo?(q)
Flags: needinfo?(arich)
Resolution: FIXED → ---
err ignore me, wrong bug... grrr
Flags: needinfo?(q)
Flags: needinfo?(arich)

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Status: RESOLVED → REOPENED
Depends on: 1080023
Resolution: FIXED → ---
No longer blocks: 1027101

Comment 10

3 years ago
Fixed via Bug 1091708 but currently on loan
Assignee: nobody → q
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
This bug is a permanent tracker for everything related to the slave for its entire life, including that loan - you don't want to be assigned for its entire lifespan (despite the possible truth of that), and loaned slaves keep their problem trackers open while they're loaned.
Assignee: q → nobody
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: [buildduty][buildslaves][capacity] needs post-loan reimage
Depends on: 1106694
Re-imaged and returned to production.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
No longer depends on: 1106694
Whiteboard: [buildduty][buildslaves][capacity] needs post-loan reimage → [buildduty][buildslaves][capacity]

Updated

3 years ago
Status: RESOLVED → REOPENED
Depends on: 1114678
Resolution: FIXED → ---
Re-enabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 1182635
Resolution: FIXED → ---
Moved to the Windows 7 pool.
Status: REOPENED → RESOLVED
Last Resolved: 2 years agoa year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.