Closed Bug 852106 Opened 7 years ago Closed 7 years ago

turn nightly updates back on when l10n is fixed

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: bhearsum, Assigned: coop)

References

Details

Attachments

(1 file)

bug 851539 and 851793 both track fallout from bug 784848 that was serious enough to cause us to turn nightly updates off. We need to turn them back on when things are working again.
Assignee: nobody → coop
Status: NEW → ASSIGNED
Attachment #726289 - Flags: review?(armenzg)
Attachment #726289 - Flags: review?(armenzg) → review+
Forgot to copy over this from bug 851539:
(In reply to Ben Hearsum [:bhearsum] from comment #6)
> we need to chmod
> the snippet directory to enable nightlies again:
> chmod 775 /opt/aus2/incoming/2/Firefox/mozilla-central
> 
> should do it.
(In reply to Chris Cooper [:coop] from comment #2)
> Comment on attachment 726289 [details] [diff] [review]
> Re-enable repacks on comm-aurora
> 
> https://hg.mozilla.org/build/buildbot-configs/rev/c792a3d62ec0

This is in production now.
(In reply to Ben Hearsum [:bhearsum] from comment #3)
> Forgot to copy over this from bug 851539:
> (In reply to Ben Hearsum [:bhearsum] from comment #6)
> > we need to chmod
> > the snippet directory to enable nightlies again:
> > chmod 775 /opt/aus2/incoming/2/Firefox/mozilla-central
> > 
> > should do it.

I'll be (hopefully) doing this tomorrow morning EDT once I've checked on the status of repacks using the new process.
Duplicate of this bug: 852415
(In reply to Chris Cooper [:coop] from comment #5)
> I'll be (hopefully) doing this tomorrow morning EDT once I've checked on the
> status of repacks using the new process.

I've done this now. Still waiting on win32 repacks for mozilla-central, but comm-central and comm-aurora repacks have completed successfully, as have the mozilla-central repacks on linux/mac.

mozilla-aurora is still waiting on the patch in bug 851720.
Well,(In reply to Chris Cooper [:coop] from comment #7)
> (In reply to Chris Cooper [:coop] from comment #5)
> > I'll be (hopefully) doing this tomorrow morning EDT once I've checked on the
> > status of repacks using the new process.
> 
> I've done this now. Still waiting on win32 repacks for mozilla-central, but
> comm-central and comm-aurora repacks have completed successfully, as have
> the mozilla-central repacks on linux/mac.
> 
> mozilla-aurora is still waiting on the patch in bug 851720.

Well, aurora builds never stopped auto-updating for me.
I have verified that Linux and Windows builds now auto-update correctly.  Android builds were never affected by this issue, so if someone could verify OSX, we can mark this RESOLVED/FIXED and VERIFIED verified in my opinion.
(In reply to Chris Cooper [:coop] from comment #7)
> (In reply to Chris Cooper [:coop] from comment #5)
> > I'll be (hopefully) doing this tomorrow morning EDT once I've checked on the
> > status of repacks using the new process.
> 
> I've done this now. Still waiting on win32 repacks for mozilla-central, but
> comm-central and comm-aurora repacks have completed successfully, as have
> the mozilla-central repacks on linux/mac.
> 
> mozilla-aurora is still waiting on the patch in bug 851720.

Oh and since this bug is specific to Nightly builds, any Aurora issue should not keep this bug from being closed.
I just got a Nightly update on OSX.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.