Images not showing in theme review queue

RESOLVED DUPLICATE of bug 870344

Status

P1
normal
RESOLVED DUPLICATE of bug 870344
6 years ago
3 years ago

People

(Reporter: amyt, Assigned: kngo)

Tracking

({regression})

unspecified
2013-08-01
x86
Mac OS X
regression

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 731271 [details]
candelora submission

Header and footer images from newly submitted themes are not showing in the review queue.
Probably a regression from bug 846957
Assignee: nobody → cvan
Blocks: 741826
Keywords: regression
Priority: -- → P1
Target Milestone: --- → 2013-03-28
Duplicate of this bug: 857033
Target Milestone: 2013-03-28 → 2013-04-04
Duplicate of this bug: 855317
Status: NEW → ASSIGNED
https://github.com/mozilla/zamboni/commit/69da83d
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 5

5 years ago
The issue is reproducible again : http://screencast.com/t/0ddCMqw71 
I used https://addons-dev.allizom.org/en-US/firefox/addon/garrincha/ .
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

5 years ago
Blaming it on Celery on -dev, we should reopen if this happens on staging/prod.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED

Comment 7

5 years ago
Reproducible again on -dev.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 8

5 years ago
This is happening on production as well.
Jason says prod celery looks alright
Target Milestone: 2013-04-04 → 2013-08-08
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Target Milestone: 2013-08-08 → 2013-08-01

Comment 10

5 years ago
This is still reproducible on -dev : http://screencast.com/t/sqSfhgq7WE
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 11

5 years ago
Sorry I added a screencast for edit listing page. You can see here the theme review queue for latest submitted theme : http://screencast.com/t/sFbzW0OW2

Comment 12

5 years ago
Also , I am still not able to see images preview on edit listing page for a newly submitted theme.
(Assignee)

Comment 13

5 years ago
Ggg
Assignee: cvan → ngoke
(Assignee)

Comment 14

5 years ago
Celery on -dev is just loaded right now, it is the same problem as 870344 has on -dev sometimes.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870344
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.