Closed Bug 862162 Opened 7 years ago Closed 7 years ago

[tracking] Defect - Text selection in content (touch)

Categories

(Tracking Graveyard :: Metro Operations, defect)

All
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 831985

People

(Reporter: TimAbraldes, Unassigned)

Details

(Whiteboard: feature=backlog)

+++ This bug was initially created as a clone of Bug #831909 +++

To give various text selection bugs a valid parent story, I think we need to create a story for text selection in content.

Asa: I've added you as needinfo? so that you can flesh this story out (or mark it invalid and choose a better parent story for the content selection bugs)
Flags: needinfo?(asa)
No longer blocks: 831671
Hey Tim, thanks for including this new story.  I'm going to reduce the point estimate to zero for now.  Let's get an idea of the point estimates for each of the three individual defects first before making a final decision on the value. 

Also, do you have a suggestion as to which Epic this story could be related to?
Whiteboard: feature=story c=firefox_app_bar_and_autocomplete u=metro_firefox_user p=20 → feature=story c=firefox_app_bar_and_autocomplete u=metro_firefox_user p=0
Thanks for getting this organized, Tim.  Marco, this can block Bug 831565 - Epic - Content Features
Flags: needinfo?(asa)
Blocks: 831565
Depends on: 864457
Backlog of related text selection in content defects.
Blocks: metrov1defect&change
No longer blocks: 831565, metrov1backlog
Priority: P5 → --
Summary: Story - Text selection in content (touch) → Defect - Text selection in content (touch)
Whiteboard: feature=story c=firefox_app_bar_and_autocomplete u=metro_firefox_user p=0 → feature=backlog
Summary: Defect - Text selection in content (touch) → [tracking] Defect - Text selection in content (touch)
No longer depends on: 857862
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 831985
No longer depends on: 864457
No longer depends on: 862025
No longer depends on: 860248
No longer blocks: metrov1defect&change
OS: Windows 8 Metro → Windows 8.1
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.