[MP] Story - Smoothly scroll the Firefox Start screen - Part II

RESOLVED DUPLICATE of bug 850737

Status

Tracking
Metro Operations
P1
normal
RESOLVED DUPLICATE of bug 850737
5 years ago
4 years ago

People

(Reporter: MarcoM, Unassigned)

Tracking

({perf})

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 741887 [details]
User Story

+++ This bug was initially created as a clone of Bug #850737 +++
(Reporter)

Updated

5 years ago
See Also: → bug 850737
(Reporter)

Updated

5 years ago
Priority: P2 → P1
(Reporter)

Updated

5 years ago
Blocks: 831920
(Reporter)

Updated

5 years ago
Blocks: 849331

Updated

5 years ago
No longer blocks: 849331
(Reporter)

Updated

5 years ago
Depends on: 886321
(Reporter)

Updated

5 years ago
No longer depends on: 801154
(Reporter)

Updated

5 years ago
Whiteboard: feature=story c=Awesome_screen u=metro_firefox_user p=0 → [Metro Preview] feature=story c=Awesome_screen u=metro_firefox_user p=0
(Reporter)

Updated

5 years ago
Blocks: 899390
(Reporter)

Updated

5 years ago
Summary: Story - Smoothly scroll the Firefox Start screen - Part II → [MP] Story - Smoothly scroll the Firefox Start screen - Part II

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 850737

Updated

5 years ago
No longer depends on: 850737, 886321

Updated

5 years ago
No longer blocks: 747789, 831920, 838081, 899390

Updated

5 years ago
Whiteboard: [Metro Preview] feature=story c=Awesome_screen u=metro_firefox_user p=0
Depends on: 887975

Updated

5 years ago
No longer depends on: 887975
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.