Closed Bug 866772 Opened 7 years ago Closed 7 years ago

URL Bar hiding glitches when page takes exact screen height

Categories

(Firefox for Android :: Toolbar, defect, P1)

x86
macOS
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox23 --- affected
fennec 23+ ---

People

(Reporter: BenWa, Assigned: cwiiis)

References

Details

STR:
1) Open google.ca (google.com) mobile page
2) Zoom out to the max
3) Then keep swipping down. The URL bar will slow hide

It's now impossible to get the URL bar back without zooming into the page.
I think this will be fixed by bug 865298 - Could you test it out again when that hits Nightly?
Flags: needinfo?(bgirard)
Duplicate of this bug: 867262
I still see this on Nightly (04/30), same steps in comment #0.
tracking-fennec: --- → ?
Clearing needinfo per Comment 4.
Flags: needinfo?(bgirard)
tracking-fennec: ? → 23+
Duplicate of this bug: 873016
Priority: -- → P1
Assignee: nobody → chrislord.net
I can't reproduce this at all - I can reproduce bug 869156, but as long as the bar is visible when I zoom out, this doesn't reproduce for me. I'm marking this as worksforme, will proceed to fix 869156.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.