Bug 876006 (t-xp32-ix-002)

t-xp32-ix-002 problem tracking

RESOLVED FIXED

Status

Infrastructure & Operations
CIDuty
RESOLVED FIXED
5 years ago
2 months ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Whiteboard: [buildduty])

(Reporter)

Description

5 years ago
Loaned to Q.
(Reporter)

Updated

5 years ago
Depends on: 876013
(Reporter)

Updated

5 years ago
Alias: t-xp32-ix-004 → t-xp32-ix-002
Summary: t-xp32-ix-004 problem tracking → t-xp32-ix-002 problem tracking
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Updated

5 years ago
Depends on: 908321
(Reporter)

Updated

5 years ago
No longer depends on: 876013
back in the dev pool.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
I've rebooted this machine back into the production pool.
Duplicate of this bug: 959315
Depends on: 959176
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 975108

Comment 4

5 years ago
Back in production.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Depends on: 1272925
Disabled for bug 1272925
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Redisabled for still hitting bug 1272925.
Depends on: 1276227
Green jobs during the past weeks, no reason to keep this opened for now.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago2 years ago
Resolution: --- → FIXED
Bug 1302927 broken, disabled.
Status: RESOLVED → REOPENED
Depends on: 1302927
Resolution: FIXED → ---
Online and taking jobs.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Depends on: 1395682
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1395682)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Priority: P3 → --
Instance was decomm.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago10 months ago
Resolution: --- → FIXED

Updated

2 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.