[Flatfish] [Music] support 2 column layout for tablet

RESOLVED DUPLICATE of bug 932081

Status

RESOLVED DUPLICATE of bug 932081
5 years ago
5 years ago

People

(Reporter: gduan, Assigned: gduan)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:1.3+)

Details

(Whiteboard: [Flatfish only])

Attachments

(7 attachments)

Expect:

Modify and Merge experiment tablet work from 

https://github.com/gaia-local/gaia

to master
Assignee: nobody → gduan
Blocks: 903304

Updated

5 years ago
blocking-b2g: --- → koi+
Created attachment 790090 [details]
PR to master

Merge gaia-local to master.

(change of shared/headers.css will move to bug 905065 )
Attachment #790090 - Flags: review?(dkuo)
Comment on attachment 790090 [details]
PR to master

Considering music app may open in Portrait mode, the screen_layout.js may not return proper result, so I remove review by myself.
Attachment #790090 - Flags: review?(dkuo)
Nice to have at current stage.
blocking-b2g: koi+ → ---
It's a must for flatfish. Marked as koi+
blocking-b2g: --- → koi+
Whiteboard: Flatfish only

Updated

5 years ago
Whiteboard: Flatfish only → [Flatfish only]
Flatfish only UI change, move to 1.3+.
blocking-b2g: koi+ → 1.3+

Updated

5 years ago
Summary: [Flatfish] [Music] add support for large device → [Flatfish] [Music] support 2 column layout for tablet

Updated

5 years ago
Blocks: 932081

Updated

5 years ago
No longer blocks: 932081
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932081
You need to log in before you can comment on or make changes to this bug.