Closed Bug 910338 Opened 11 years ago Closed 11 years ago

[e.me][feature] Adapt to Hdpi devices

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 905455

People

(Reporter: sonmarce, Unassigned)

References

Details

(Whiteboard: QARegressExclude)

Attachments

(1 file)

      No description provided.
Blocks: 1.3-e.me
Make sure all Collection manifests point to 60, 90 and 120 sized images.
Naoki, both issues have been fixed. Can you redo your tests?
Flags: needinfo?(nhirata.bugzilla)
Flags: needinfo?(marce)
Will do ASAP.  Mozilla staff were all at a summit (10/3 ~ 10/7) 
I will be flying back home today; it might be tomorrow (tuesday) when I can fully test.
Putting qawanted on this bug to indicate to test this on the latest master build available.
Keywords: qawanted
I guess this is a needinfo for QA...
Flags: needinfo?(marce)
The icons are better looking, I do like some of the looks of things a lot better with the more recent build.  Having said that the font seems to be overlapping.  See attached screenshot.
Flags: needinfo?(nhirata.bugzilla)
How far do you want me to test with this and also would you want me to place all the issues I find in this bug or separate the bugs out?
Flags: needinfo?(ran)
Whiteboard: QARegressExclude
Status: NEW → RESOLVED
Closed: 11 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Verified it.

* Test Build: (Mozilla Build)
 - Gaia:     63cd1d96b5a94e9b22ffc54dfde48ef6d3cf996b
 - Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18_v1_1_0_hd/rev/7cd7f30328e1
 - BuildID   20131022042302
 - Version   18.0
Status: RESOLVED → VERIFIED
Flags: needinfo?(ran)
You need to log in before you can comment on or make changes to this bug.