Closed Bug 917546 Opened 7 years ago Closed 7 years ago

All specialized folder icons in folder pane have disappeared in brand new TB 24.0

Categories

(Thunderbird :: Folder and Message Lists, defect)

24 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: thunderbird, Unassigned)

References

()

Details

(Whiteboard: [addon:Remove Duplicate Messages (Alternate)][gs])

Attachments

(2 files)

Attached image tb-folder-icons.jpg
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Nothing. Just from start on (since update from 17.0.8) 


Actual results:

see screenshot.
...should have been looking something like this (TB 17.0.8 before update)
Please try running in safe mode, I suspect an add-on may be causing an issue that stops the folders being displayed correctly.
Yessssssss. Thanks to your tip i've found it. Instead of being the extension "Extra Folder Columns" (i thought of) it's my beloved (thus favorite) used extension "Remove Duplicate Messages (Alternate)" in Version 0.3.7: http://removedupes.mozdev.org/

Okay. I'm confused now. It seems to be a real duplicate of Bugzilla@Mozdev – Bug 25546. https://www.mozdev.org/bugs/show_bug.cgi?id=25546

I really don't have experience with bugzilla sites. So it seems to be a totally different site to me. Both are related to bugs regarding TB? How can we link or traverse to that Bugzilla@Mozdev entry? 

Thanks for your patience.
I got the same issue after upgrade. I confirm disabling "Remove Duplicate Messages (Alternate)" is solving the problem.
Indeed. Note that I've just submitted 0.3.8 to addons.mozilla.org, with a workaround for this issue.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Thanks for the hint. So changed over to the development version of the addon (addons.mozilla.org delivers just 0.3.7 in the main stream). Unfortunately: Problem remains even with 0.3.8b! :/
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Sorry. My fault. addons.mozilla.org is something kind of confusing. Found 0.3.8 in another corner of the site this moment. Will check immediately...
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → WORKSFORME
Thanks for closing.
We use INVALID when the fault is known to *not* be thunderbird.
Resolution: WORKSFORME → INVALID
Whiteboard: [addon:Remove Duplicate Messages (Alternate)]
Note this is resolved in Remove Duplicate Messages Alternate v0.3.8 (workaround) and v0.3.9b (proper fix): http://removedupes.mozdev.org/installation.html
Whiteboard: [addon:Remove Duplicate Messages (Alternate)] → [addon:Remove Duplicate Messages (Alternate)][gs]
OS: Windows XP → All
Hardware: x86 → All
(In reply to Wayne Mery (:wsmwk) from comment #8)
> Thanks for closing.
> We use INVALID when the fault is known to *not* be thunderbird.

Note that, see https://bugzilla.mozilla.org/show_bug.cgi?id=914055, two other extensions cause this problem for me. Perhaps these 3 extensions were all wrong?
You need to log in before you can comment on or make changes to this bug.