If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][User Story] [DSDS] Selection of standby SIM

RESOLVED DUPLICATE of bug 931160

Status

Firefox OS
RIL
RESOLVED DUPLICATE of bug 931160
4 years ago
4 years ago

People

(Reporter: khu, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FT:RIL, 1.3:p1, ucid:DSDS30])

(Reporter)

Description

4 years ago
"As a user, I should be able to select which SIM should be in standby (either 1 or both)"
(Reporter)

Updated

4 years ago
blocking-b2g: --- → 1.3+
(Reporter)

Comment 1

4 years ago
Ken, this user story looks new to be added to v1.3 late. Can you help to break down the engineering bugs for this one? Thank you.
Flags: needinfo?(kchang)

Comment 2

4 years ago
This is only the gaia work. But I wonder if UX have designed this scenario.
Flags: needinfo?(kchang) → needinfo?(cawang)

Comment 3

4 years ago
UX have designed this scenario. Remove ni?
Flags: needinfo?(cawang)

Comment 4

4 years ago
Acceptance criteria from PM:

1) User should have an ability to put either 1 or both SIMs in standby. 

2) If the user does not want to receive calls from 1 or both the SIMs, they should have an ability to disable 1 or both SIMs. (Airplane mode)
Blocks: 930299
(Reporter)

Comment 5

4 years ago
Remove blocking-b2g flag from User Story bugs. Use whiteboard to indicate what FxOS version we target.
blocking-b2g: 1.3+ → ---
(Reporter)

Updated

4 years ago
Whiteboard: [FT:RIL, 1.3:p1, ucid:DSDS30] → [FT:RIL, 1.3:p2, ucid:DSDS30]
(Reporter)

Updated

4 years ago
Keywords: feature
(Reporter)

Comment 6

4 years ago
Ken, can you help to see if there has any engineering bugs that block this user story? Thanks.
Whiteboard: [FT:RIL, 1.3:p2, ucid:DSDS30] → [FT:RIL, 1.3:p1, ucid:DSDS30]

Updated

4 years ago
Depends on: 936325

Comment 7

4 years ago
This bug looks like a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=931160 (which is in the Google doc marked for 1.4). If so,please use 931160 instead.

Updated

4 years ago
No longer depends on: 936325
Indeed a duplicate.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931160

Updated

4 years ago
Blocks: 942446

Updated

4 years ago
No longer blocks: 942446

Updated

4 years ago
No longer blocks: 917705
You need to log in before you can comment on or make changes to this bug.