Closed Bug 938443 Opened 7 years ago Closed 7 years ago

[B2G][DSDS][User Story] Operator Names per SIM

Categories

(Firefox OS Graveyard :: RIL, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 921980

People

(Reporter: skamat, Unassigned)

Details

(Keywords: feature, Whiteboard: [FT:RIL, ucid:DSDS12, 1.3:p1])

DSDS12:

As a user, I should be able to see operator names per SIM (in all places where we normally show it).
Whiteboard: [FT:RIL, ucid:DSDS12, 1.3:p1]
Hi, bug 921980 is also DSDS12.
Flags: needinfo?(skamat)
Good catch. I and Kevin were separating user stories for each line item in G-doc today. Since 92180 is already underway we can use that instead. Kevin, you can arrange your lists accordingly. thx
Flags: needinfo?(skamat) → needinfo?(khu)
Thanks, Enpei. I think we should use bug 921980 for DSDS12. Closed this one.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(khu)
Resolution: --- → DUPLICATE
Duplicate of bug: 921980
Blocks: b2g-dsds-1.4
No longer blocks: b2g-dsds-1.4
No longer blocks: b2g-dsds-1.3
You need to log in before you can comment on or make changes to this bug.