Closed Bug 921980 Opened 6 years ago Closed 6 years ago

[B2G][DSDS][User Story] Display operator name for each SIM

Categories

(Firefox OS Graveyard :: RIL, defect, P1, blocker)

x86
macOS
defect

Tracking

(Not tracked)

VERIFIED FIXED
1.3 Sprint 5 - 11/22

People

(Reporter: khu, Unassigned)

References

()

Details

(Keywords: feature, Whiteboard: [ucid:DSDS12, 1.3:p1, ft:RIL] [L2])

As I user, I should be able to see operator names per SIM in homescreen as well as lock screen.
blocking-b2g: --- → 1.3+
Ivan, looks like signal bar(Gaia part) is something in system platform team(home screen and lock screen)? Can you help to make sure this is included in the backlog in system platform team? Thank you.
Flags: needinfo?(itsay)
Depends on: 921390
Depends on: 814629
Kevin, per our discussion, once the engineering bug is created, it should be linked it to this user story. The engineering work will be tracked under DSDS team to reduce the communication effort. Regarding the engineering resource tracking, Tim will regularly have the sync-up with system platform team members on their workload. I will also check if there is any impact on the tasks of system platform and your team regularly.
Flags: needinfo?(itsay)
Acceptance criteria from PM:

1) User should be able to see operator names for each SIM (in all places where we normally show it).

2) Please refer to 1.2 UI spec for these places.
Priority: -- → P1
Severity: normal → blocker
Keywords: feature
Blocks: 930299
Whiteboard: [FT:RIL, ucid:DSDS12, 1.3:p1] → [FT:RIL, ucid:DSDS12, 1.3:p1] [L2]
Target Milestone: --- → 1.3 Sprint 5 - 11/22
Blocks: 937014
update moztrap link
Remove blocking-b2g flag from User Story bugs. Use whiteboard to indicate what FxOS version we target.
blocking-b2g: 1.3+ → ---
Duplicate of this bug: 938443
Blocks: b2g-dsds-1.4
No longer blocks: b2g-dsds-1.4
Update whiteboard tag to follow format [ucid:{id}, {release}:p{1,2}, ft:{team-id}]
Whiteboard: [FT:RIL, ucid:DSDS12, 1.3:p1] [L2] → [ucid:DSDS12, 1.3:p1, ft:RIL] [L2]
Blocks: 942267
No longer blocks: 930299
All dependencies are closed. Close this bug for verification.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
QA verified on Fugu
Gaia      a119a0692c24c5ed7c55bab838bae3ecdb9dbec9
Gecko     15ee4e78431b45922b41dea882464b0ccb6b4fac
BuildID   20140110174141
Version   28.0a2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.