Closed Bug 949558 Opened 8 years ago Closed 8 years ago

Blocklist WhiteSmoke B add-on

Categories

(Toolkit :: Blocklist Policy Requests, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED
2014-01-07

People

(Reporter: kmag, Assigned: jorgev)

References

Details

+++ This bug was initially created as a clone of Bug #845975 +++

+++ This bug was initially created as a clone of Bug #812303 +++

Yet another of these, now "WhiteSmoke New".

ID: {739df940-c5ee-4bab-9d7e-270894ae687a}

(Grr.)
Blocked: https://addons.mozilla.org/en-US/firefox/blocked/i530
Assignee: nobody → jorge
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2014-01-07
Verified as fixed
Status: RESOLVED → VERIFIED
Duplicate of this bug: 1009697
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.