Contact details edition: update layout

RESOLVED DUPLICATE of bug 966224

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 966224
4 years ago
4 years ago

People

(Reporter: vicky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design, UX-P1, visual-tracking, ux-tracking, bokken)

Attachments

(6 obsolete attachments)

(Reporter)

Description

4 years ago
Update contact information edition to the new proposed design for the visual refresh.
(Reporter)

Updated

4 years ago
Blocks: 925925
Whiteboard: visual design, UX-P1, hanzo, visual-tracking, ux-tracking
(Reporter)

Updated

4 years ago
Blocks: 950756
No longer blocks: 925925
(Reporter)

Updated

4 years ago
Whiteboard: visual design, UX-P1, hanzo, visual-tracking, ux-tracking → visual design, UX-P1, visual-tracking, ux-tracking, bokken
This is marked as MVP#1. 
Do we have more details on this?
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 2

4 years ago
Is this a duplicate of bug #951582? 

Flagging Victoria for specs and timeline.
Flags: needinfo?(firefoxos-ux-bugzilla)
(Reporter)

Comment 3

4 years ago
Attaching visual mockups and visual specs for implementation.
(Reporter)

Comment 4

4 years ago
Created attachment 8362494 [details]
Visual Mockup: Contact-edit Empty State
(Reporter)

Comment 5

4 years ago
Created attachment 8362495 [details]
Visual Mockup:Contact edit filled up state
(Reporter)

Comment 6

4 years ago
Created attachment 8362510 [details]
Visual Specs: Contact edit spec
(Reporter)

Comment 7

4 years ago
(In reply to Stephany Wilkes from comment #2)
> Is this a duplicate of bug #951582? 
> 
> Flagging Victoria for specs and timeline.

No, this bugss are for different screens, one is the contacts information, and the other is for editing that information, 2 very different views.
(Reporter)

Comment 8

4 years ago
Created attachment 8362950 [details]
add icon sprite
(Reporter)

Comment 9

4 years ago
Created attachment 8362951 [details]
Clear_icon sprite
(Reporter)

Comment 10

4 years ago
Created attachment 8362952 [details]
delete_icon sprite
Blocks: 965885
Blocks: 965887
Comment on attachment 8362494 [details]
Visual Mockup: Contact-edit Empty State

marking the VD refresh material attached as obsolete since a new reduced scope for v1.4 is going to be generated within the Contacts meta bug 950765
Attachment #8362494 - Attachment is obsolete: true

Updated

4 years ago
Blocks: 950765
No longer blocks: 950756

Updated

4 years ago
Attachment #8362495 - Attachment is obsolete: true

Updated

4 years ago
Attachment #8362510 - Attachment is obsolete: true

Updated

4 years ago
Attachment #8362950 - Attachment is obsolete: true

Updated

4 years ago
Attachment #8362951 - Attachment is obsolete: true

Updated

4 years ago
Attachment #8362952 - Attachment is obsolete: true
(Reporter)

Comment 12

4 years ago
Take into account that we agreed the new buttons and input style will produce inconsistencies with the png from the visual proposal, this is because we made changes in the BBs styles to match all the cases in the OS and be safely refreshed. So the implementation will not look exactly as the visual proposal. Before landed this should be UI reviewd by either Przemek or me.

THanks.
The implementation has been performed within Bug 966224
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 966224
You need to log in before you can comment on or make changes to this bug.