Closed Bug 968930 Opened 7 years ago Closed 6 years ago

Notifications - Implement bottom notification tray, and toaster

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: mikehenrty, Assigned: mikehenrty)

References

Details

(Whiteboard: [systemsfe][p=13])

According to spec, we need to move the notification tray to the bottom of the screen as well as have a cooler toaster animation. I will attach a video that illustrates this new behavior.
Assignee: nobody → mhenretty
Blocks: 959722
No longer depends on: 959722
Whiteboard: [ucid:System158, 1.4:P2, ft:systems-fe], [systemsfe] → [systemsfe][p=13]
Target Milestone: --- → 1.4 S1 (14feb)
No longer blocks: 1.4-systems-fe
Target Milestone: 1.4 S1 (14feb) → 1.4 S2 (28feb)
Target Milestone: 1.4 S2 (28feb) → ---
Is this spec available anywhere?
(In reply to Chris Lord [:cwiiis] from comment #1)
> Is this spec available anywhere?

See bug 959722.
Duplicate of this bug: 984797
Closing this for now, let's reopen if the spec once again has notifications in the bottom.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.