Closed Bug 986527 Opened 6 years ago Closed 6 years ago

[NFC][meta]Enabling NFC emulator and adding test cases.

Categories

(Firefox OS Graveyard :: NFC, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 973133
tracking-b2g backlog

People

(Reporter: kchang, Unassigned)

References

Details

Now, we don't have a good test cases to do the test before landing NFC codes. We need to enable NFC emulator and adding test cases for NFC to make code quality.
Blocks: b2g-NFC-2.0
Depends on: 907252
Depends on: 960891
Summary: [NFC]Enabling NFC emulator and adding test cases. → [NFC][meta]Enabling NFC emulator and adding test cases.
Depends on: 970263
Depends on: 973133
Depends on: 984397
Depends on: 980851
(In reply to Ken Chang[:ken] from comment #0)
> Now, we don't have a good test cases to do the test before landing NFC
> codes. We need to enable NFC emulator and adding test cases for NFC to make
> code quality.

We have NFC emulation, but that's only available for JB & KK.  So the problem here is actually when can we have some test case enabled on emulator-jb and/or emulator-kk.
Depends on: 993330
blocking-b2g: --- → backlog
No longer blocks: b2g-NFC-2.0
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973133
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.