Closed Bug 1014808 Opened 6 years ago Closed 6 years ago

2.18% CART regression on OSX 10.6 from may 21st on fx-team (fx32)

Categories

(Testing :: Talos, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla32

People

(Reporter: jmaher, Unassigned)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression] fixed by bug 1016942)

osx 10.8 shows a regression as well:
* tart 2.92% regression: http://mzl.la/1lX7gWx

:jaws, can you take a look at this?
Flags: needinfo?(jaws)
it appears that we also have a 2.55% regression on linux32 around this time, looking as though this set of changes is the root cause:
http://mzl.la/1sZlWad
Duplicate of this bug: 1015177
This is probably fixed by the patch in bug 1016942.
Flags: needinfo?(jaws)
cart has improved as of yesterday:
http://graphs.mozilla.org/graph.html#tests=[[309,64,21]]&sel=none&displayrange=7&datatype=running

thanks for linking this together
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
No longer blocks: 1006299, 1007006, 1008355
Depends on: 1016942
Whiteboard: [talos_regression] → [talos_regression] fixed by bug 1016942
Target Milestone: --- → mozilla32
You need to log in before you can comment on or make changes to this bug.