WebSockets based protocol for call progress

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: ferjm, Assigned: alexis+bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa?]ft:Loop)

(Reporter)

Updated

5 years ago
Blocks: 1013382
(Reporter)

Updated

5 years ago
Blocks: 1015087
(Reporter)

Updated

5 years ago
Blocks: 1000240
(Reporter)

Updated

5 years ago
Blocks: 1000186
(Reporter)

Updated

5 years ago
Blocks: 1000178
(Reporter)

Updated

5 years ago
Blocks: 1019465
(Reporter)

Updated

5 years ago
Priority: -- → P1
Whiteboard: [qa?]
Whiteboard: [qa?] → [qa?]ft:Loop
(Assignee)

Updated

5 years ago
Assignee: nobody → alexis+bugs
(Assignee)

Updated

5 years ago
Duplicate of this bug: 1015087
(Assignee)

Updated

5 years ago
Duplicate of this bug: 1025876
Duplicate of this bug: 1013382
(Assignee)

Comment 4

5 years ago
Landed web socket implementation. https://github.com/mozilla-services/loop-server/commit/8d8fd66d917c5096303f9ff6d3db2fe76bcc64c8
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Verified in a lot of code (like loop/websockets.js) and in the unit tests (like test/websockets_test.js).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.